Windows Explored

Everyday Windows Desktop Support, Advanced Troubleshooting & Other OS Tidbits

Archive for August 1st, 2011

Making Sense of Memory Metrics in the Windows 7 Task Manager

Posted by William Diaz on August 1, 2011


In an earlier blog, I covered memory metrics in the Windows XP Performance tab. Here, I’ll be covering this in Windows 7. Read the rest of this entry »

Advertisements

Posted in Inside Windows | Tagged: | Leave a Comment »

When An Error Is Not Reported As An Error

Posted by William Diaz on August 1, 2011


A knee jerk reaction of mine when troubleshooting unspecified errors from users is to take a look at the Windows Event Viewer and find recent error and warning events. Often times, though, you may not see anything being reported by the operating system. It’s easy then in Windows XP to miss those generic information-whiteInformationApplication Popup events in the System log:
image
These, too, are errors and contain the text of the error encountered but may otherwise dismissed and unnoticed by the user. They may contain some important clues to the problem when you or the user are unable to reproduce the them.

Posted in Troubleshooting | Leave a Comment »

Sizing It Up – How Encoding Impacts Successful Message Delivery

Posted by William Diaz on August 1, 2011


Because of the way e-mail messages are encoded, several more MBs can be added to the size of a message, causing it to exceed the message send restrictions defined on the Exchange server1. As a result, there can be some confusion, since Outlook will show that the message is well below the size restrictions. For example,  we cap our message size restrictions at 24MBs. However, we might have a recipient that never receives a 20MB message or is not able to send a message of the same size.

Lets take the example here where I have created a message and attached two Word documents, 10MBs and 11MBs respectively: Read the rest of this entry »

Posted in Troubleshooting | Tagged: , | Leave a Comment »

Installation Failure of the Windows Debugging Tools

Posted by William Diaz on August 1, 2011


I have run into this a few times on various workstations: “Installation Failed. A problem occurred while installing selected Windows SDK components. Unknown product: {E7F9E526-2324-437B-A609-E8C5309465CB} Parameter name: productCode.”
image
Read the rest of this entry »

Posted in Troubleshooting | Tagged: | 2 Comments »